Link

Using with Java Modules

FormVu supports a minimum version of Java 8 and will also run on newer versions. With Java 11 and above FormVu can take advantage of the Java Modules in modular applications (where the module path is used and module-info.java is present).

The module name for FormVu is com.idrsolutions.formvu

1

On Java 8 and in non-modular applications, FormVu can be used without any special requirements.

Still need help? Send us your questions.