Link

Java Version Compatibility

Compatible Versions

JDeli is compatible with Java 8 and later versions.

The minimum compatible version will be Java 8 until at least March 2021.

JDeli is a multi-release jar. It will run on Java 8 without module path and also supports the module path available in Java 11 and later.

Supported Versions

We offer support for running JDeli on Java 8, Java 11, and the latest Java version.

This policy will be reviewed in March 2021. We will give at least 12 months notice of removing Java 8 support.