Link

Using with Java Modules

JDeli supports a minimum java version of Java8 and will run on newer versions. With Java 11 or above, JDeli will support Java modules in modular applications (where module path is used and module-info.java is present).

The module name for JDeli is com.idrsolutions.jdeli.

1

On Java 8 and in non-modular applications, JDeli can be used without any special requirements.

Still need help? Send us your questions.